Remove annoying Intel/Nvidia movies at startup

UT3 should be coming soon with a new gametype, improved vehicles, and MORE PLAYERS! Death Warrant will be there with hardware to spare!
Post Reply
DW_Fry
DW Clan Member
Posts: 249
Joined: Sun Aug 17, 2008 11:00 pm
Location: Charlotte, NC
Contact:

Sun Apr 19, 2009 8:45 pm

Sure you can click through them, but this is way less annoying and makes the game start faster. Just right-click on the icon that you use to startup UT3, go to properties, and add -nomoviestartup at the end of the 'Target' field.

It should look something like this:

"C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe" -nomoviestartup
Image
(Under Team Deathmatch)

camelsauce
Posts: 9
Joined: Wed Oct 13, 2010 9:48 pm

Thu Nov 04, 2010 1:19 pm

Thanks Fry. you need a lil thank you button under your name so people can just click it. A lil ty hit counter
«¤ÊX§ÂÐVØCÂTʤ»

BigTF
Posts: 1
Joined: Tue Nov 16, 2010 10:39 am

Tue Nov 16, 2010 10:53 am

If you've purchased UT3 on Steam, you can disable the movies by right-clicking on UT3 on your games list, selecting Properties then clicking the Set Launch Options button.
In the text field, simply type the -nomoviestartup flag (without the UT3 executable's path name) that Fry has noted in his post. Hit the Close button and close out of Properties to save the adjustment. Tried it and it works! :3
>:3

Post Reply